Fixed wrong german translation
[claws.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index a5ee42d6d01530aa8840530ec0fc5db1aee2e066..53c947188741710d4d50ca5baf260b1bcf909f71 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -9,7 +9,9 @@ on the other environment.
 
 It is confirmed to work on the following environments:
 
-o Debian GNU/Linux (woody/sid) (glibc 2.2.x)
+o Debian GNU/Linux unstable (sid) (glibc 2.2.x)
+o Debian GNU/Linux testing (woody) (glibc 2.2.x)
+o Debian GNU/Linux 2.2 (potato) (glibc 2.1.3)
 o Kondara MNU/Linux (glibc 2.1.x)
 o Vine Linux 1.1 (glibc 2.0.x + libwcsmbs)
 o Vine Linux 2.0 (glibc 2.1.x) (Intel, PPC)
@@ -37,6 +39,7 @@ o Linux MLD4
 o Linux MLD5
 o Plamo Linux 2.0
 o Slackware 7.1
+o Slackware 8.0
 o Linux Mandrake 7.0
 o Linux Mandrake 7.1
 o Linux Mandrake 7.2
@@ -45,8 +48,10 @@ o SuSE Linux 6.3 (glibc 2.1.2)
 o SuSE Linux 6.4
 o SuSE Linux 7.0
 o SuSE Linux 7.1
+o SuSE Linux 7.2
 o OpenLinux 2.3 (glibc 2.1.1 -> 2.1.3)
 o Caldera OpenDesktop 2.4
+o Caldera Workstation 3.1
 o Conectiva Linux 4.0
 o Conectiva Linux 5.0
 o Vector Linux 1.5
@@ -55,15 +60,17 @@ o FreeBSD 3.4-RELEASE
 o FreeBSD 4.0-RELEASE
 o FreeBSD 4.1-RELEASE
 o FreeBSD 4.2-RELEASE
+o FreeBSD 4.3-RELEASE
 o FreeBSD 5.0-CURRENT
 o NetBSD 1.4.2
 o NetBSD 1.5 + XPG4DL
+o NetBSD 1.5.1
 o OpenBSD 2.7
 o OpenBSD 2.8 (i386)
 o OpenBSD 2.9
 o BSD/OS 4.0.1
 o Solaris 2.5
-o Solaris 2.5.2
+o Solaris 2.5.1
 o Solaris 2.6
 o Solaris 7
 o Solaris 8
@@ -71,9 +78,11 @@ o IRIX 6.3
 o IRIX 6.5 6.5.8m
 o HP-UX 10.20
 o Tru64 Unix 5.0 (OSF1 V5.0)
+o SCO UnixWare 7
 o Mac OS X (Darwin 1.3) + Xtools (has locale problem)
 o Windows (cygwin + GTK+ for win32) (unstable)
 
+
 For installation, just type:
 
 % ./configure
@@ -86,11 +95,14 @@ I recommend you to install gdk-pixbuf or gdk_imlib library before installing
 for built-in image view support, and libcompface for X-Face support.
 
 
+If you want to enable SSL support, append the option
+--enable-ssl after ./configure (you need OpenSSL).
+
 If you want to enable IPv6 support, append the option
 --enable-ipv6 after ./configure.
 
-If you want to enable GnuPG support, you need GPGME 0.2.1 or later, and
-GnuPG 1.0.4f or later. You can get them from the following location:
+If you want to enable GnuPG support, you need GPGME 0.2.3 or later, and
+GnuPG 1.0.6 or later. You can get them from the following location:
 
   ftp://ftp.gnupg.org/pub/gcrypt/alpha/gpgme/
   ftp://ftp.gnupg.org/pub/gcrypt/devel/
@@ -101,6 +113,8 @@ WARNING: the GnuPG support is still in the development stage, and it
          may not work correctly. I suggest never to use a real key.
          Please use sample keys.
 
+For other options, refer to ./configure --help .
+
 
 If the installation of Sylpheed failed, check all needed libraries are
 correctly installed. If it still failed, please send bug report to: