2012-05-16 [paul] 3.8.0cvs43
[claws.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index f8786a8..5290407 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -1,7 +1,7 @@
 Installation
 ============
 
-This program requires GTK+ 2.6.0 or higher to be compiled.
+This program requires GTK+ 2.10.0 or higher to be compiled.
 
 Build it
 ========
@@ -51,9 +51,6 @@ J-Pilot
 libEtPan! (>= 0.57)
     for IMAP4 and NNTP support
     http://www.etpan.org
-GTK+ >= 2.10 or libgnomeprint (>= 2.2)
-    for extended printing support
-    http://www.gnome.org
 Network Manager
     for support for detection of network connection changes
     http://www.gnome.org/projects/NetworkManager/