changes to the reply, forward, email/news buttons (popup menu now invoked with right...
[claws.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index ea1b45b900a92bc4ca4ee8205634590bf0c9d1f9..0f2e8c38bd9d5628b10c752be1afafc657247817 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -9,7 +9,9 @@ on the other environment.
 
 It is confirmed to work on the following environments:
 
-o Debian GNU/Linux (woody/sid) (glibc 2.2.x)
+o Debian GNU/Linux unstable (sid) (glibc 2.2.x)
+o Debian GNU/Linux testing (woody) (glibc 2.2.x)
+o Debian GNU/Linux 2.2 (potato) (glibc 2.1.3)
 o Kondara MNU/Linux (glibc 2.1.x)
 o Vine Linux 1.1 (glibc 2.0.x + libwcsmbs)
 o Vine Linux 2.0 (glibc 2.1.x) (Intel, PPC)
@@ -33,14 +35,17 @@ o Linux2000G (Intel / PPC)
 o HOLON Linux 2.0 (Intel / PPC)
 o Linux for PPC Japanese Edition 2.0 (glibc 2.1.x)
 o Linux for PPC Japanese Edition 3.0 (glibc 2.1.x)
+o LinuxPPC Q4 2000 (glibc 2.1.x)
 o Linux MLD4
 o Linux MLD5
 o Plamo Linux 2.0
 o Slackware 7.1
+o Slackware 8.0
 o Linux Mandrake 7.0
 o Linux Mandrake 7.1
 o Linux Mandrake 7.2
 o Linux Mandrake 8.0
+o Linux Mandrake 8.1
 o SuSE Linux 6.3 (glibc 2.1.2)
 o SuSE Linux 6.4
 o SuSE Linux 7.0
@@ -48,14 +53,17 @@ o SuSE Linux 7.1
 o SuSE Linux 7.2
 o OpenLinux 2.3 (glibc 2.1.1 -> 2.1.3)
 o Caldera OpenDesktop 2.4
+o Caldera Workstation 3.1
 o Conectiva Linux 4.0
 o Conectiva Linux 5.0
 o Vector Linux 1.5
+o Yellow Dog Linux 2.0 (glibc 2.2.1)
 o FreeBSD 3.2-RELEASE
 o FreeBSD 3.4-RELEASE
 o FreeBSD 4.0-RELEASE
 o FreeBSD 4.1-RELEASE
 o FreeBSD 4.2-RELEASE
+o FreeBSD 4.3-RELEASE
 o FreeBSD 5.0-CURRENT
 o NetBSD 1.4.2
 o NetBSD 1.5 + XPG4DL
@@ -77,6 +85,7 @@ o SCO UnixWare 7
 o Mac OS X (Darwin 1.3) + Xtools (has locale problem)
 o Windows (cygwin + GTK+ for win32) (unstable)
 
+
 For installation, just type:
 
 % ./configure
@@ -95,8 +104,8 @@ If you want to enable SSL support, append the option
 If you want to enable IPv6 support, append the option
 --enable-ipv6 after ./configure.
 
-If you want to enable GnuPG support, you need GPGME 0.2.1 or later, and
-GnuPG 1.0.4f or later. You can get them from the following location:
+If you want to enable GnuPG support, you need GPGME 0.2.3 or later, and
+GnuPG 1.0.6 or later. You can get them from the following location:
 
   ftp://ftp.gnupg.org/pub/gcrypt/alpha/gpgme/
   ftp://ftp.gnupg.org/pub/gcrypt/devel/