2005-12-02 [paul] 1.9.100cvs55
[claws.git] / src / plugins / pgpinline / Makefile.am
1 plugindir = $(pkglibdir)/plugins
2 plugin_DATA=pgpinline.deps
3
4 plugin_LTLIBRARIES = pgpinline.la
5
6 EXTRA_DIST=pgpinline.deps
7
8 pgpinline_la_SOURCES = \
9         plugin.c \
10         pgpinline.c
11
12 pluginincludedir = $(pkgincludedir)/plugins/pgpinline
13 plugininclude_HEADERS = \
14         pgpinline.h 
15
16 pgpinline_la_LDFLAGS = \
17         -avoid-version -module \
18         $(GTK_LIBS) \
19         $(GPGME_LIBS)
20                 
21
22 INCLUDES = \
23         -I../../ \
24         -I../../common \
25         -I../../gtk
26
27 AM_CPPFLAGS = \
28         $(GLIB_CFLAGS) \
29         $(GTK_CFLAGS) \
30         $(GPGME_CFLAGS) \
31         -Wno-deprecated-declarations