RSSyl: Allow use of .netrc by libcurl. Bug/enhancement #3309, by Vincent Pelletier
[claws.git] / src / plugins / pdf_viewer / Makefile.am
1 # Copyright 1999-2014 the Claws Mail team.
2 # This file is part of Claws Mail package, and distributed under the
3 # terms of the General Public License version 3 (or later).
4 # See COPYING file for license details.
5
6 plugindir = $(pkglibdir)/plugins
7
8 if BUILD_PDF_VIEWER_PLUGIN
9 plugin_LTLIBRARIES = pdf_viewer.la
10 endif
11
12 pdf_viewer_la_SOURCES = \
13          poppler_viewer.c \
14          poppler_viewer.h
15
16 pdf_viewer_la_LDFLAGS = \
17         -avoid-version -module \
18         $(GTK_LIBS) \
19         $(POPPLER_LIBS)
20
21 pdf_viewer_la_CPPFLAGS = \
22         -I$(top_srcdir)/src \
23         -I$(top_srcdir)/src/common \
24         -I$(top_builddir)/src/common \
25         -I$(top_srcdir)/src/gtk \
26         $(GLIB_CFLAGS) \
27         $(GTK_CFLAGS) \
28         $(POPPLER_CFLAGS)