Implement image handling
[claws.git] / src / plugins / litehtml_viewer / Makefile.am
index 5e4e73264d09977fc149a78b5769df1f2755aa72..15cb479b38b9c9f4510602037fa20f04e9e361ba 100644 (file)
@@ -53,14 +53,16 @@ litehtml_viewer_la_LDFLAGS = \
        -avoid-version -module \
        $(GTK_LIBS) \
        $(FONTCONFIG_LIBS) \
-       $(CAIRO_LIBS)
+       $(CAIRO_LIBS) \
+       $(CURL_LIBS)
 
 litehtml_viewer_la_CPPFLAGS = \
        $(IFLAGS) \
        $(GLIB_CFLAGS) \
        $(GTK_CFLAGS) \
        $(FONTCONFIG_CFLAGS) \
-       $(CAIRO_CFLAGS) 
+       $(CAIRO_CFLAGS) \
+       $(CURL_FLAGS)
 
 .PHONY: test